Lavasoft FAQ pages

Having issues installing

Ad-Aware 10 automatically installs itself over the previous version. If you have installed Ad-Aware 10 and the Ad-Aware 9 is still present this is because you are running an older version 9.0.1. If this is the case you must uninstall your older version of Ad-Aware 9 first before installing Ad-Aware 10.

Applies to: Ad-Aware 10

Back to FAQs