Security updates available for Adobe Reader and Acrobat

by Andy on October 6th, 2010 in Security Alert.

Adobe have published a security update addressing critical vulnerabilities in Adobe Reader 9.3.4 and Acrobat 9.3.4 (and earlier versions)

The vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.

Windows users of Adobe Reader 9.3.4 and Adobe Acrobat 9.3.4 (and earlier versions) are advised to upgrade to Adobe Reader 9.4

To upgrade to the latest version of Adobe Reader, visit http://get.adobe.com/reader/

To find details on how to upgrade to the latest version of Adobe Acrobat and for more information, visit Adobe's security advisory at:

http://www.adobe.com/support/security/bulletins/apsb10-21.html